Navigationsweiche Anfang

Navigationsweiche Ende

Select language

News

  • Außenanbindung BUW gestört (behoben)
    Update/Details Der Provider der Universität, der DFN e.V., meldet einen "fibre cut" in Frankfurt... [more]
  • Phishing-Mails im Umlauf
    Es sind aktuell vermehrt Phishing Mails von Gmail-Adressen im Umlauf. Als Anzeigename für eine... [more]
  • Netzwerkanfragen derzeit verzögert
    Aufgrund von Krankheit ist unsere Netzwerkabteilung derzeit nur eingeschränkt erreichbar.  Wir... [more]
  • Störung des WLAN
    Update: Das WLAN funktioniert wieder. Sollten dennoch Probleme auftreten, so bitten wir darum,... [more]
  • Compliance-Regeln für Videokonferenzen
    Das Justitiariat der Bergischen Universität hat zur Nutzung von Videokonferenzsystemen an der BUW,... [more]
go to Archive ->

Update auf den Zoom Client Version 5 obligatorisch

Created by: Christian Nölle

Bitte beachten Sie, dass es ab dem 30.5.2020 zwingend erforderlich ist, den Zoom Client ab Version 5 zu verwenden. Sie können ansonsten über den Client keine Veranstaltung mehr starten noch an einem Meeting teilnehmen!

Bitte laden Sie sich unter zoom.com/download den für Ihr Betriebssystem passenden Client herunter oder nutzen Sie die Update-Funktion des Clients unter "Nach Updates suchen".

Hintergrund ist eine Umstellung seitens des Anbieters auf einen höheren Verschlüsselungsstandard. Mehr Details dazu sind auf den Webseiten von Zoom zu finden: zoom.us/docs/de-de/zoom-v5-0.html