Navigationsweiche Anfang

Navigationsweiche Ende

Select language

News

  • Anmeldung an Zoom gestört - Error Code 1132
    Aktuell liegt eine Störung in der Anmeldung an Zoom vor, die einige Benutzer*innen bei uns betrifft.... [more]
  • Frohes Fest und einen guten Rutsch ins neue Jahr
    Parallel zu den Schließungszeiten der BUW wird auch das ZIM vom 24.12.2020 bis einschließlich dem... [more]
  • Dell Vorteilsprogramm für Studierende und akademisches Personal
    Die Firma Dell bietet all unseren Studierenden und dem akademischen Personal der Uni Wuppertal... [more]
  • Aufgrund der aktuellen Corona Lage Einstellung des Präsenzbetriebes der Benutzerberatung
    Aufgrund der aktuellen Corona Lage stellen wir den Präsenzbetrieb der Benutzerberatung ab sofort... [more]
  • Neues WLAN-Zertifikat ab dem 11.12.2020
    Liebe Kolleginnen und Kollegen,die Zertifikate der Authentifizierungsserver werden am 11.12.2020für... [more]
go to Archive ->

Alte Moodle-Version (1.9) zum Jahresende nicht mehr verfügbar

Abschaltung der alten Version 1.9 der Lernplattform Moodle zum 31.12.2014

Die alte Version der Lernplattform wurde bereits im Wintersemester 2012/ 2013 für den produktiven Einsatz gesperrt und durch die neue Version 2 ersetzt. 

Um Ressourcen zu sparen und Sicherheitsmängel auszuschließen (für die alte Version gibt es keine Updates mehr) wird der Betrieb zum Jahresende eingestellt. Wir bitten um Ihr Verständnis.

Sie können noch bis zum Ablauf der Frist Ihre Kurse oder Materialien auf die aktuelle Version der Lernplattform (https://moodle2.uni-wuppertal.de) übertragen. Unter dem Menüpunkt „Hilfe“ auf der Startseite der Lernplattform finden Sie eine ausführliche Anleitung hierzu.

Bei Rückfragen helfen wir gerne weiter (ZIM Benutzerberatung: zimber{at}uni-wuppertal.de).

Veraltet: https://moodle.uni-wuppertal.de - Abschaltung am 31.12.2014