Navigationsweiche Anfang

Navigationsweiche Ende

Sprache wählen

Aktuelles

  • Zwei studentische Hilfskräfte für die Geräteausleihe des ZIM gesucht
    Das ZIM sucht für den Bereich Geräteausleihe, zum nächstmöglichen Termin, zwei engagierte... [mehr]
  • Zoom: Warteraum als Standard aktiviert!
    Bitte beachten Sie, dass ab sofort der Warteraum im Standard für alle Meetings aktiviert ist. Sie... [mehr]
  • Update auf den Zoom Client Version 5 obligatorisch
    Bitte beachten Sie, dass es ab dem 30.5.2020 zwingend erforderlich ist, den Zoom Client ab Version... [mehr]
  • Phishing-Welle
    Es sind aktuell vermehrt Phishing Mails mit dem Betreff "Sicherheitsalarm. Hacker kennen das... [mehr]
  • Neuer Dienst: CryptPad
    Mit CryptPad steht Ihnen ab sofort ein webbasierter, verschlüsselter neuer Dienst des ZIM zur... [mehr]
zum Archiv ->

Update auf den Zoom Client Version 5 obligatorisch

Erstellt von: Christian Nölle

Bitte beachten Sie, dass es ab dem 30.5.2020 zwingend erforderlich ist, den Zoom Client ab Version 5 zu verwenden. Sie können ansonsten über den Client keine Veranstaltung mehr starten noch an einem Meeting teilnehmen!

Bitte laden Sie sich unter zoom.com/download den für Ihr Betriebssystem passenden Client herunter oder nutzen Sie die Update-Funktion des Clients unter "Nach Updates suchen".

Hintergrund ist eine Umstellung seitens des Anbieters auf einen höheren Verschlüsselungsstandard. Mehr Details dazu sind auf den Webseiten von Zoom zu finden: zoom.us/docs/de-de/zoom-v5-0.html